Excel - como hacer varios tios de descuentos en una celda de excel 2013

   
Vista:

como hacer varios tios de descuentos en una celda de excel 2013

Publicado por alejandro reyes (1 intervención) el 09/06/2014 03:05:17
me podrías ayudar. no se como hacer varios tipos de descuentos en una celda de excel 2013.

me explico.

necesito saber como aplicar estos descuentos en una celda.

el 10% si el valor total es <= a 30000; el 20% si es > a 30000 o <= a 100000; y el 25% si es mayor a 100000
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana

como hacer varios tios de descuentos en una celda de excel 2013

Publicado por Antoni Masana (268 intervenciones) el 09/06/2014 11:33:06
Esta es la formula:

=SI(A1<=30000; 10%; SI(A1<=100000; 20%; 25%))
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

como hacer varios tios de descuentos en una celda de excel 2013

Publicado por LUIS FERNANDO (3 intervenciones) el 14/06/2014 15:01:17
Hola he leído tu formula y solo se puede aplicar para solo dos supuestos, el tercero sale error

Por si me puedes ayudar mi problema esta en una tarifa de comisiones con cuatro supuestos te comento,

=SI(G4<28;0%;(SI(G4>28 O G4<=30;10%;(SI(G4>30;15%))))) NO SE COMO MONTAR LA FORMULA PARA QUE ME FUNCIONE

Muchas gracias

Luis Fernando
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

como hacer varios tios de descuentos en una celda de excel 2013

Publicado por Camino35 (5 intervenciones) el 14/06/2014 23:26:04
Hola si mendas con todos los detalles intento hacerte la firmula
es una funcion algo habitual pero me tengoq ue pon er no me importa enviamela
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

como hacer varios tios de descuentos en una celda de excel 2013

Publicado por LUIS FERNANDO luisfernandoviro@gmail.com (3 intervenciones) el 15/06/2014 20:58:51
Muchas gracias por atenderme

Ejemplo: dependiendo de un rango de precios necesito que se aplique un descuento u otro
En la celda G4 pongo el precio de tarifa
de 0€ a 28€ tengo el 2%
de 28€ a 30€ tengo el 5%,
de 30€ a 36€ tengo el 10%
superior a 36€ tengo el 15€
Lo he intentado pero solo puedo hacer 2 supuestos para que la formula me funcione y necesito los 4 supuestos o mas
=SI(G4<28€;2%;(SI(G4<30€;5%;(SI(G4<36€;10%;(SI(G4>36€;15%;"0"))))))

Quedo agradecido y espero me puedas ayudar o alguien del FORO

Muchas gracias

Luis Fernando
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

como hacer varios tios de descuentos en una celda de excel 2013

Publicado por Camino35 (5 intervenciones) el 16/06/2014 12:51:54
creo que es asi

=SI(B4<28;2;SI(B4<30;5;SI(B4<=36;10;SI(B4>36;15;"0"))))

al menos a mi no me falla
mi correo de dudas es hipogestion@hotmail.com
para compartir sobre el excel
saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

como hacer varios tios de descuentos en una celda de excel 2013

Publicado por Luis Fernando luisfernandoviro@gmail.com (3 intervenciones) el 01/07/2014 19:45:08
LA FORMULA FUNCIONA

Muchas Gracias

Un saludo

Luis Fernando
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar