Excel - Formula que me arroje todos los terceros sabados de cada mes

   
Vista:

Formula que me arroje todos los terceros sabados de cada mes

Publicado por Sergio N. (1 intervención) el 19/06/2014 03:08:49
Amigos, que formula me sirbe para que me de como resultado el tercer sabado de cada mes. Muchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Formula que me arroje todos los terceros sabados de cada mes

Publicado por Juanjo (494 intervenciones) el 19/06/2014 08:27:49
Muy buenas.

Suponiendo que tengas una fecha cualquiera en A1, esta fórmula te dará el tercer sábado del mes que corresponda a esa fecha:

=SI(DIASEM(FECHA(AÑO(A1);MES(A1);15);2)=7;FECHA(AÑO(A1);MES(A1);21);FECHA(AÑO(A1);MES(A1);15)+6-DIASEM(FECHA(AÑO(A1);MES(A1);15);2))

Un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar