Excel - Calcular Tiempo trabajado de un obrero contemplando la comida

   
Vista:

Calcular Tiempo trabajado de un obrero contemplando la comida

Publicado por Erik (1 intervención) el 01/12/2014 20:30:24
Buenas tardes, requiero de su apoyo para poder generar en Excel las siguientes condiciones:

Necesito que me diga cuanto tiempo se tarda en hacer x num. de piezas en cierto tiempo contemplando la comida que es de 1:00 pm a 1:30 pm.

utilice la sig. formula pero para las 2:00 pm me duplica el valor:

=+SI(F55<=D55,(F55-C55)*24,SUMA((F55-E55)*24,(D55-C55)*24))

Pza. Inicio Inicio Almuerzo Fin Almuerzo Fin Horas Min Seg Piez x Jornada
1 08:00 a. m. 13:00 13:30 09:00 a. m. 1.00 60 3600 9
1 01:00 p. m. 13:00 13:30 02:30 p. m. 1.00 60 3600 9
1 02:00 p. m. 13:00 13:30 03:00 p. m. 0.50 30 1800 18


La jornada laboral es de 9 horas, y el trabajo o actividades que realizan los operadores puede tardar toda la jornada o solo tiempo parciales, el ejemplo es considerando que por cada 1 hora hace una pieza. manejar horas y minutos y segundos ya que requiero convertirlos a jornada de 9 horas para poder generar un muestreo.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder