Excel - Agregar numero de filas en excel

   
Vista:

Agregar numero de filas en excel

Publicado por Douglas (4 intervenciones) el 02/04/2015 18:23:40
hola solicito ayuda...


como se puede asignar un correlativo de filas, pero cuando la colunna de al lado cambie de nombre el conteo de filas inice de cero como el ejemplo de abajo

No. Almacen
0 suc-001
1 suc-001
2 suc-001
3 suc-001
4 suc-001
0 suc-002
1 suc-002
2 suc-002
3 suc-002
4 suc-002
0 suc-003
1 suc-003
2 suc-003
3 suc-003
4 suc-003
5 suc-003
0 suc-004
1 suc-004
2 suc-004
agradecere sus comentarios
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Agregar numero de filas en excel

Publicado por juan pablo (55 intervenciones) el 03/04/2015 14:24:13
utiliza la siguiente formula

=+SI(B4=B3,A3+1,0)

la he probado y si funciona
saludos
JPP
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Agregar numero de filas en excel

Publicado por Douglas (4 intervenciones) el 03/04/2015 16:16:41
Hey gracias

es justo lo que necesitabaa!!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar