Excel - sumaproducto y 2 condiciones...

   
Vista:

sumaproducto y 2 condiciones...

Publicado por Zurki (25 intervenciones) el 01/05/2015 10:24:52
hola amigos, me encuentro con el siguiente problema y no sé como resolverlo, por ello le solicito ayuda. Tengo un libro con 3 hojas y en una de ellas (Total.Mes) extraigo datos con la fórmula sumaproducto, el caso es que la formula que tengo no me da el resultado correcto porque la tengo mal...y la verdad es que no sé donde se encuentra el problema, a ver si hay alguien que lo pueda resolver... en el adjunto explico mejor
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

sumaproducto y 2 condiciones...

Publicado por Zurki (25 intervenciones) el 01/05/2015 11:40:54
perdon, pero me he equivocado en las columnas...

donde puse
R4 , seria C4
S4 , seria D4
T4 , seira E4
U4 ,seria F4
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

sumaproducto y 2 condiciones...

Publicado por Juanjo (494 intervenciones) el 04/05/2015 09:44:00
Muy buenas.

Te falta poner la condición de si hay cantidad. El primer resultado sería así:

=SUMAPRODUCTO((EXTRAE('Q1'!$X$4:$X$38;3;1)=IZQUIERDA(C$2))*'Q1'!$AC$4:$AC$38*('Q1'!$AA$4:$AA$38>0))

Espero que con eso ya puedas construir las otras fórmulas, si no, dilo.

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

sumaproducto y 2 condiciones...

Publicado por Zurki (25 intervenciones) el 04/05/2015 10:27:09
hola Juanjo....muchas gracias por la ayuda y solucion.


salu2
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar