Excel - Juntar formulas de buscar

   
Vista:

Juntar formulas de buscar

Publicado por John Garcia (1 intervención) el 19/05/2015 21:15:57
Hola quiero juntar varias formulas de BUSCAR y que compare sus resultados con los de la celda donde estoy colocando el dato.

Ya que algunos de mis registros solo me dan bajo ciertos rangos de busqueda.

Aparte despues que busque quiero que saque un dato de tiempo de la pieza que se encuentra en el archivo donde lo esta buscando.

Estas son las formulas que tengo:
=BUSCAR(B3,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$C$7:$C$1566)
=BUSCAR(B3,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$C$7:$C$1256)
=BUSCAR(B3,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$C$7:$C$1245)
=BUSCAR(B3,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$C$7:$C$1132)

La formula para sacar mis tiempos queda asi:
=BUSCAR(B3,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$C$7:$C$1566,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$K$7:$K$1566)
=BUSCAR(B3,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$C$7:$C$1256,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$K$7:$K$1566)
=BUSCAR(B3,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$C$7:$C$1245,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$K$7:$K$1566)
=BUSCAR(B3,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$C$7:$C$1132,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$K$7:$K$1566)

Y yo lo que quiero hacer es mas o menos esto:
=SI((BUSCAR(B3,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$C$7:$C$1566,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$K$7:$K$1566))=B3,=BUSCAR(B3,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$C$7:$C$1566,'[TOMA DE TIEMPOS2.xlsx]ASIENTOS ESTEBAN'!$K$7:$K$1566)------Y QUE SI NO ES EL MISMO PASE A LA OTRA


La verdad no se si este bien estructurada la formula para comparar pero espero que alguien me pueda ayudar
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder