Excel - Sumar cantidades de celdas iguales

   
Vista:

Sumar cantidades de celdas iguales

Publicado por olsen olsiner@hotmail.com (4 intervenciones) el 20/06/2015 22:07:49
Buenas Tardes tengo una dificultad en un libro de excel la cual es la siguiente:
en la hoja 1 tengo la columna A1:A100 con los datos de clientes, en la hoja 2 en la columna A1:A200 tengo los datos de los clientes pero que se repiten ya que han hechop diversas compras y en la columna b2:b200 estan las cantidades de las compras que han hecho estos clientes, lo que quierop es lo siguiente que en la hoja 1 columna A al frente de cada cliente aparezca la suma total de las compras que han efectuado. gracias .

Por ejemplo Si Juan Perez hizo 3 compras por un valor total de 37 en la hoja1 columna b al frente de su respectivo nombre aparezca automaticamente dicha cantidad y asi con todos los demas

Imagen1
Imagen2
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Sumar cantidades de celdas iguales

Publicado por Juanjo (494 intervenciones) el 22/06/2015 08:07:49
Muy buenas.

Prueba con esta fórmula:

=SUMAR.SI.CONJUNTO(Hoja2!B:B;Hoja2!A:A;A2)

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
2
Comentar

Sumar cantidades de celdas iguales

Publicado por olsen (4 intervenciones) el 29/06/2015 01:08:40
Super se agradece el aporte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar