Excel - Buscar número o un texto dentro de una columna donde el dato buscado forme parte de un texto

   
Vista:

Buscar número o un texto dentro de una columna donde el dato buscado forme parte de un texto

Publicado por Anahi Ortega (1 intervención) el 14/07/2015 20:41:28
Hola, un enorme favor
Nececito buscar un número 50796 situado en Celda A1 y que la busqueda la haga en una columna de otra hoja por ejemplo:

Columna C
ABC 50795-50796-50797-50798-50799-50801-50802-50800.pdf (esta cadena puede ser de diferente tamaño)

Necesito que me diga si existe un 50796 dentro de algun renglon de la columna C (por ejemplo) y de ser posible que me traiga lo que haya en la celda donde lo encontro por ejemplo:ABC 50795-50796-50797-50798-50799-50801-50802-50800.pdf


No me sirve la formula buscarv ya que no necesariamente mi columna inicia con este valor, esta me sirvio cuando extraje de la cadena la derecha (50800) pero no para los valores intermedios..
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Buscar (número) un texto dentro de una columna donde el dato buscado forme parte de un texto

Publicado por Khristtian (77 intervenciones) el 14/07/2015 20:58:01
=SI(ESERR(ENCONTRAR(A1;C1));"---";C1)

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar