Excel - Fórmula Si condicional con varias opciones (Y) (O)

   
Vista:

Fórmula Si condicional con varias opciones (Y) (O)

Publicado por Lucas (1 intervención) el 13/09/2015 12:34:44
Amigos, necesito una solución, ustedes son los maestros

Quiero una fórmula que haga lo siguiente

Si la celda A1 vale 5,9,15 o 32; entonces la celda B1 tendrá valor de 50; pero si la celda A1 vale 34,38 o 41; entonces la celda B2 tendrá valor de 100; y si la celda A1 no tiene ninguno de los números antes mencionados, entonces la celda B1 valdrá 0

gracias anticipadas, amigos!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Fórmula Si condicional con varias opciones (Y) (O)

Publicado por Juanjo (494 intervenciones) el 14/09/2015 08:13:02
Muy buenas.

Te puede valer esto:

=SI(O(A1=5;A1=9;A1=15;A1=32);50;SI(O(A1=34;A1=38;A1=41);100;0))

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Fórmula Si condicional con varias opciones (Y) (O)

Publicado por Khristian (77 intervenciones) el 19/09/2015 22:13:21
A veces cuando no se maneja bien el formato y parámetros de las funciones, o nos enredan los paréntesis... puedes ir por partes, en celdas distintas, haciendo cada una de las evaluaciones que necesitas.

No siempre es necesario hacer una formula extensa o llena de paréntesis para solucionar un problema, es muy válido también ir por partes.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar