Excel - Sacar signo zodical con la fecha de nacimiento en excel con una sola formula

   
Vista:

Sacar signo zodical con la fecha de nacimiento en excel con una sola formula

Publicado por Theerobin (1 intervención) el 19/10/2015 22:06:33
¡Hola!

Lo que pasa es que necesito sacar el signo zodical con una formula en excel de acuerdo a tu fecha de nacimiento. No sé si es posible.
-FECHAS DE NACIMIENTO-
13-sep
12-sep
14-jul
20-may
08-jun
05-may
07-sep
02-dic
04-oct
11-nov
04-jul
02-abr
18-ago
27-jun
02-dic
12-jul
21-may
15-ago
04-feb
03-feb

Tengo esta idea de formula pero no esta bien o no sé que le falte;

=SI(D2:E2=19enero:15febrero, "Capricornio";SI(Y(D2=16febrero:11marzo); "Acuario";&SI(Y(D2=12marzo:18abril; "Piscis";&SI(Y(D2=19abril:13mayo, "Aries";&SI(Y(D2=14mayo:19junio, "Tauro",&SI(Y(D2=20junio:20julio, "Geminis";&SI(Y(D2=21julio:09agosto, "Cancer";&=SI(D2:E2=19enero:15febrero, "Capricornio";SI(Y(D2=16febrero:11marzo); "Acuario";&SI(Y(D2=12marzo:18abril; "Piscis";&SI(Y(D2=19abril:13mayo, "Aries";&SI(Y(D2=14mayo:19junio, "Tauro",&SI(Y(D2=20junio:20julio, "Geminis";&SI(Y(D2=21julio:09agosto, "Cancer";&
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Gabriel

Sacar signo zodical con la fecha de nacimiento en excel con una sola formula

Publicado por Gabriel (19 intervenciones) el 19/10/2015 23:37:43
Saludos,

Con la función =SI(

Resulta un poco largo

Adjunto solución alternativa con la función =BuscarV(
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Gabriel

Sacar signo zodical con la fecha de nacimiento en excel con una sola formula

Publicado por Gabriel (19 intervenciones) el 20/10/2015 00:53:45
El Archivo anterior tiene dos errores en donde comienza la fecha de un signo, revíselo con cuidado.

Adjunto otra con la función =Si(

Trate de ajustar el "ejercicio" a sus necesidades.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar