Excel - Sumar valores si se cumple condicion en fila y columna

   
Vista:

Sumar valores si se cumple condicion en fila y columna

Publicado por gemma (6 intervenciones) el 07/03/2016 09:13:17
Buenos días,

Tengo una pregunta respecto a excel, tengo en la la columna A diferentes tiendas, y en la fila 1 diferentes fechas.

Lo que quiero es sumar los valores de la tienda que yo quiera (ejemlpo la número 1, solamente durante el 3-5 de enero).

Sabeis alguna formula para poder hacer eso?

Muchas gracias,
Gemma
Captura-de-pantalla-2016-03-07-a-las-08.11.06
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com

Sumar valores si se cumple condicion en fila y columna

Publicado por wordexperto.com (490 intervenciones) el 07/03/2016 09:42:42
Hola Gemma:
=SUMAR.SI.CONJUNTO(B2:H2;B1:H1;">2-1-16";B1:H1;"<6-1-16")
http://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

Sumar valores si se cumple condicion en fila y columna

Publicado por gemma (6 intervenciones) el 08/03/2016 01:08:45
Muchas gracias por la respuesta.

Con esta formula, tengo que seleccionar la tienda de forma manual.
Lo que queria hacer, es hacerlo todo a través de formulas. Estilo a buscarv, cuando alguien me diga, tienda 1, buscar la tienda que sea con alguna formula, y que de ahi me sume las fechas que yo quiera (esa parte si la hace la formula que me has propuesto).

la qüestion esque no se hacer un condicional a filas y columnas a la vez.

Muchas gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com

Sumar valores si se cumple condicion en fila y columna

Publicado por wordexperto.com (490 intervenciones) el 08/03/2016 18:03:41
Pues tienes que añadir una nueva celda con validación de datos para las tiendas. Y utilizar SI anidado donde la fórmula anterior sea el valor si verdadero.
Mira Gemma, no te lo dije el otro día, aunque me quedé con ganas. Hoy ya te lo digo. La estructura que tienes de hoja no es la adecuada para realizar cálculos con Excel. Tu estructura, que se llama rango de consolidación múltiple debe ser el resultado de aplicar una tabla dinámica a la estructura correcta que es la de tabla de base de datos.
Busca información en internet de cómo hacer la conversión o sube el archivo y te lo hago yo encantado.
Una vez la estructura correcta, utilizando filtros o tablas dinámicas solucionas todas las demandas de información que necesites.
Para tu ejemplo he hecho la conversión y una tabla dinámica. Mira la captura.
http://wordexperto.com/
Captura
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar