Excel - formula excel 2013 si LA BUSQUEDA NO EXISTE QUE PONGA LA PALABRA Y SI EXISTE QUE MUESTRE EL RESULTAD

   
Vista:

formula excel 2013 si LA BUSQUEDA NO EXISTE QUE PONGA LA PALABRA Y SI EXISTE QUE MUESTRE EL RESULTAD

Publicado por FRANCISCO MENDEZ (2 intervenciones) el 05/04/2016 18:14:57
formula excel 2013 si LA BUSQUEDA NO EXISTE QUE PONGA LA PALABRA Y SI EXISTE QUE MUESTRE EL RESULTADO DE LA FORMULA BUSCARV Y SI ESTA VACIA NO PONER NADA

solo me se una parte del problema por ejemplo:

=SI.ERROR(BUSCARV(FORMULAS!B5,PLANTILLA!A:B,2,0), "NO EXISTE EL TRABAJADOR ")

SOLO ME FALTA COMPLETAR LA ULTIMA ´PARTE DEL QUE SI NO HAY NINGUN DATO QUE QUEDE EN BLANCO...

DONDE FORMULA ES UNA HOJA2
Y PLATILLA ES OTRA HOJA QUE LOS SUSTITUYE HOJA1 Y



AYUDA PLIIIISSSS.....
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com

formula excel 2013 si LA BUSQUEDA NO EXISTE QUE PONGA LA PALABRA Y SI EXISTE QUE MUESTRE EL RESULTAD

Publicado por wordexperto.com (496 intervenciones) el 05/04/2016 20:44:03
Hola Francisco:
Añade delante un si anidado; =SI(B5="";"";AQUÍ CONTINUA TU FÓRMULA.
http://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

formula excel 2013 si LA BUSQUEDA NO EXISTE QUE PONGA LA PALABRA Y SI EXISTE QUE MUESTRE EL RESULTAD

Publicado por FRANCISCO (2 intervenciones) el 06/04/2016 18:42:29
GRACIAS SI ME FUNCIONO Y MUUUY BIEN....

PARA LOS QUE HAN SUFRIDO UN DOLOR DE CABEZA AL IGUAL QUE AMI... ASI QUEDO LA FORMULA......



=SI(B5="","",SI.ERROR(BUSCARV(B5,HOJA2!A:B,2,0), "NO EXISTE EL TRABAJADOR "))

DONDE HOJA1 ES EL TRABAJO
HOJA2 ES LA PLATILLA DE LOS TRABAJADORES
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
2
Comentar