Excel - Ocultar una celda hasta que otra sea modificada

   
Vista:

Ocultar una celda hasta que otra sea modificada

Publicado por Carlos (4 intervenciones) el 06/04/2016 09:42:21
Saludos a tod@s!!
Me gustaría ocultar el contenido de una celda que contiene una función (llamada celda A) hasta que la celda a la que se vincula con esa función sea modificada (llamada celda B). El problema es que aunque no haya escrito nada en la celda B, ya aparece un número en la celda A...
Les adjunto el libro de Excel en cuestión por si les es de utilidad.
No sé si me podrán ayudar...
Muchas gracias de antemano!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Andres Leonardo

Ocultar una celda hasta que otra sea modificada

Publicado por Andres Leonardo (491 intervenciones) el 06/04/2016 16:26:47
Pues valida si es "" no haga nada si esta llena lo que deseas

asi

1
=SI(A12="","",PRONOSTICO(A12,INDICE(B1:B9,N(SI(1,COINCIDIR(A12,A1:A9)+{0;1}))),INDICE(A1:A9,N(SI(1,COINCIDIR(A12,A1:A9)+{0;1})))))

Espero te ayude... saludos

Cabe indicar que me he basado en el texto del excel

1
2
Ratsun:
Desearía que en la celda "Puntuación" apareciese vacía (aunque siga conservando la fórmula que tiene) hasta que se introdujese algún valor en la celda que tiene a su izquierda llamada "Valor variable"
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

Ocultar una celda hasta que otra sea modificada

Publicado por Carlos Álvarez (4 intervenciones) el 06/04/2016 17:01:34
Estupendo!! Eso es justamente lo que necesito!!! Funciona a la perfección!!
Muchísimas gracias por la ayuda prestada!!
Un saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar