Excel - Validar y cruzar celdas segun valores de varias otras celdas.

   
Vista:

Validar y cruzar celdas segun valores de varias otras celdas.

Publicado por German Andres germanquinones@hotmail.com (1 intervención) el 27/04/2016 03:50:31
eXCEL

Buenas noches,

Mi consulta es la siguiente:

Tengo excel 2013, en la imagen ven una base de datos que según las llamadas que voy recibiendo la voy alimentando, cada linea nueva se puede repetir con filas que ya arriba según las columna D (ZONA) + la columna C (PROYECTO) previamente existen pero con otras fechas (Columna A).

La idea es que cuando digite en una fila nueva los valores de las columnas C y D, automaticamente busque estos dos valores hacia arriba y llene los valores de las columnas E, F y G segun la ultima fila que encuentre en el listado.

En el ejemplo, en amarillo estan seleccionados la zona 440, y en verde las celdas al lado que deberia de rellenar.

Adicional, la columna L (ESTADO) quisiera que apenas le digite algun valor a la columna D (ZONA) la llene con el texto "EN PROCESO".

Gracias por la ayuda.

German.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com

Validar y cruzar celdas segun valores de varias otras celdas.

Publicado por wordexperto.com (489 intervenciones) el 27/04/2016 08:39:37
Hola Germán:
En E32 debes poner: =INDICE(A$2:L31;COINCIDIR(C32;$C$2:$C31;0);5)
En L32 debes poner =SI(D32="";"";"EN PROCESO"
https://wordexperto.com/blog/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar