Excel - Comparar tablas

   
Vista:

Comparar tablas

Publicado por lean (4 intervenciones) el 09/07/2016 22:57:02
Hola buenas tardes,

Tengo un problema para comparar tres filas en excel, se los agradecería demasiado si me ayudasen.

Estas son las tablas

Tabla 1:

63eb7e83ab7ed7eb6f169b24102fb160o

Tabla:2

0b2072125401e87a8fe7e82bdcfa1f86o




Necesito una formula o una macro en donde me compare:

-Entidad de la "Hoja1" es igual a la Entidad de la "Hoja2"
-Municipio de la "Hoja1" es igual a la Municipio de la "Hoja2"
-Localidad de la "Hoja1" es igual a la Localidad de la "Hoja2"

Si se cumplen las 3 condiciones que copie Numero A de la "Hoja2" a una columna de la "Hoja1"


Les agradecería mucho su ayuda
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com

Comparar tablas

Publicado por wordexperto.com (489 intervenciones) el 10/07/2016 09:41:39
Hola Lean:
Esta fórmula funciona. Introduce las referencias con el ratón. =SI(Y(A2=Hoja2!A2;B2=Hoja2!B2;C2=Hoja2!C2);Hoja2!D2;"")
https://wordexperto.com/blog/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar