Excel - Error en formula buscar

   
Vista:

Error en formula buscar

Publicado por vlady (4 intervenciones) el 02/01/2017 19:28:19
Srs. Buenas tardes:

alguien me podra ayudar con el siguiente problema.

tengo una tabla donde en la hoja1 en la columna D tengo formulas de buscar por ejemplo:

=BUSCAR(B4;POZOS!A2:B43;POZOS!B2:B43) donde B4es el valor buscado
; POZOS!A2:B43 es el rango donde buscar
Y POZOS!B2:B43 es el resultado

cabe aclarar que la celda B4 es el resultado de concatenar las celda A1 con celda C12.

el problema es que cuando la celda B4 es por ejemplo igual a 60JP4 el resultado de la búsqueda da cero cuando tendría que dar 0,350.

adjunto el archivo para que puedan ver.

desde ya muchas gracias. Saludos..
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Error en formula buscar

Publicado por JuanC juanc2942@gmail.com (1174 intervenciones) el 02/01/2017 20:40:45
en lugar de usar la función BUSCAR probá con BUSCARV

=BUSCARV(B2; POZOS!$A$2:$B$43; 2; 0)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

Error en formula buscar

Publicado por vlady (4 intervenciones) el 02/01/2017 21:43:25
Muchas gracias esa fue la solucion. muchas gracias de nuevo... Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar