Excel - Duda sobre filtros en excel

   
Vista:

Duda sobre filtros en excel

Publicado por Julio (2 intervenciones) el 25/07/2017 07:15:52
Hola, cordial saludos a todos

Tengo una duda en excel,
Quisiera saber si es posible hacer visible en otra casilla el filtro que yo busque, es decir.
Si yo en una columna aplico el filtro 'Xxx', que en otra celda aparezca el texto que ffiltre
*En las imagenes lo hice manualmente, lo que quiero hacer es que sea automatico.
Gracias


Captura-de-pantalla-2017-07-25-00.18.15
Captura-de-pantalla-2017-07-25-00.18.22
Captura-de-pantalla-2017-07-25-00.18.34
[img]/usr/tmp/5976d3c973808-Captura-de-pantalla-2017-07-25-00.18.53.png[/img
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com

Duda sobre filtros en excel

Publicado por wordexperto.com (1023 intervenciones) el 25/07/2017 09:20:00
Hola Julio:
Es realmente curioso lo que quieres hacer. Si puedes nos cuentas la utilidad.
En cualquier caso tienes que añadir una columna auxiliar numerada ascendente a la derecha de la columna que filtres y usar esta fórmula:
=INDICE($A$1:$D$8;COINCIDIR(SUBTOTALES(5;C:C);$C$1:$C$8;);COINCIDIR(B1;$A$1:$D$1;))
En este ejemplo solo hay 8 filas. Puedes añadir más. La columna a filtrar es la B y la auxiliar es la C.
https://wordexperto.com/blog/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Duda sobre filtros en excel

Publicado por Julio (2 intervenciones) el 26/07/2017 18:11:51
Hola, muchas gracias
Me sale un error al aplicar la fórmula.
Me sale el siguiente error
'Ha especificado muy pocos argumentos para esta función'
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com

Duda sobre filtros en excel

Publicado por wordexperto.com (1023 intervenciones) el 26/07/2017 21:00:28
Este error es porque has omitido algún separador de argumentos o porque el tuyo es otro. En mi caso es el punto y coma. El tuyo podría ser la coma.
La fórmula está probada y funciona perfectamente.
https://wordexperto.com/blog/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar