Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés.
Al continuar con la navegación entendemos que se acepta nuestra política de cookies.
Iniciar sesión Cerrar
Correo:
Contraseña:
Entrar
Recordar sesión en este navegador
Iniciar sesiónIniciar sesiónCrear cuentaCrear cuenta

Excel - Calculo edad

Vista:
Me gusta: Está pregunta es útil y esta clara
0
No me gusta: Está pregunta no esta clara o no es útil
 
Asunto:

Calculo edad

Autor:Irene (4 intervenciones)
Fecha:06/06/2006 11:57:21
Hola.

Quería saber si alguien podría decirme cómo puedo calcular la edad exacta de una persona teniendo en una celda su fecha de nacimiento y en otra la fecha actual, o cualquier otra con respecto a la cual quisiera calcular dicho dato.

Muchísimas gracias.
Responder
información
Otras secciones de LWP con contenido similar...
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Calculo edad

Autor:JuanC (792 intervenciones)
Fecha:06/06/2006 14:16:24
Hola Irene, a ver si esto sirve...

C4 = Fecha nacimiento
D4 = Fecha actual (=HOY())

E4 = SI(Y(MES(D4)>=MES(C4);DIA(D4)>=DIA(C4));AÑO(D4)-AÑO(C4);SI(AÑO(D4)>AÑO(C4);AÑO(D4)-AÑO(C4)-1;AÑO(D4)-AÑO(C4)))

Saludos desde Baires, JuanC
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Calculo edad

Autor:Irene (4 intervenciones)
Fecha:08/06/2006 12:01:17
Muchísimas gracias por tu ayuda.

Sí que sirve.

Yo creía que excel dejaría ver los años, meses y días que han pasado entre 2 fechas, pero parece que no...

Por cierto, ¿donde está Baires?.

Muchas gracias de nuevo y un saludo.
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Calculo edad

Autor:ZEUX (1 intervención)
Fecha:25/11/2007 04:13:02
las formulas me sirvieron mucho, gracias, y para la amiga Patricia "Baires" creo que es una abreviación que quiere decir Buenos Aires
Chao y gracias
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Calculo edad

Autor:claudia (1 intervención)
Fecha:17/07/2008 16:23:45
buenisima ,,, muchas gracias
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Calculo edad

Autor:DOLLY (1 intervención)
Fecha:05/08/2008 23:35:42
no se calcular la edad en xecel teniendo como principio fecha de nacimiento
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Calculo edad

Autor:Jairo (2 intervenciones)
Fecha:16/06/2006 00:27:36
Hola.
Esta es otra forma de calcular la edad:

=SI( Y( MES(AHORA())<=MES(A2), DIA(AHORA())>DIA(A2)), -1, 0 )
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Calculo edad

Autor:elena (1 intervención)
Fecha:28/05/2009 17:23:48
nesecito calcular la edad donde en una celda se coloca dia mes y año concecutivo y en otra selda tengo el año actual
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Calculo edad

Autor:MARVIN (1 intervención)
Fecha:22/08/2009 00:44:25
esta formula solo calcula la edad mas mo los mese ni los dias
E4 = SI(Y(MES(D4)>=MES(C4);DIA(D4)>=DIA(C4));AÑO(D4)-AÑO(C4);SI(AÑO(D4)>AÑO(C4);AÑO(D4)-AÑO(C4)-1;AÑO(D4)-AÑO(C4)))
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Calculo edad

Autor:Eduardo (1 intervención)
Fecha:19/04/2007 19:21:43
Lamentablemente juan tu formula esta erronea, ya que cuando dias de la fecha de naciomiento es mayor que dias de la fcha de hoy, baja un año. Funciona pero a veces.
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Calculo edad

Autor:Patricia (1 intervención)
Fecha:08/11/2007 03:49:39
(1985/11/08)
Comentar