Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés.
Al continuar con la navegación entendemos que se acepta nuestra política de cookies.
Iniciar sesión Cerrar
Correo:
Contraseña:
Entrar
Recordar sesión en este navegador
Iniciar sesiónIniciar sesiónCrear cuentaCrear cuenta

Excel - Como condicionar una celda

  Imprimir  
Vista:

Como condicionar una celda

Publicado por OMAR RAFAEL (3 intervenciones) el 22/08/2007 02:14:19
Hola que tal como estan?? tengo un pequeño problema estoy tratando de hacer una hoja de calculo que me facilite el control de la gestión de proceso en la empresa donde trabajo, hasta que se presento el siguiente problema.
quiero calcular el valor de una desviación pero quiero que solo lo haga para valores que estan en un intervalo o rango!
Para que me comprendan un poco le anexo lo que intente realizar pero no me fue efectivo!

SI(A12>=6 & A12<=10;A12-3,4;"falso")

El problema se me presenta con el """&"" me gustaria saber una forma de realizar esa operación pero definiendo el rango para el cual deseo que esta se ejecute!!


AGRADEZCO CUALQUIER APOYO!!! ES URGENTE!!!

GRACIAS!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Como condicionar una celda

Publicado por sergio (61 intervenciones) el 22/08/2007 06:23:35
Hola:
Intenta de esta manera:

=SI(Y(A12>=6,A12<=10);A12-3,4;"falso")

Espero te funcione.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Como condicionar una celda

Publicado por OMAR RAFAEL (3 intervenciones) el 22/08/2007 22:42:18
Gracias!!! si me funcionó!!! ahora tengo el siguiente problema observa!

01/02/2006 1 12
2 13
3 14
Mi pregunta es como hago para condicionar a una celda para que me busque la fecha y además dependiendo del turno pueda obtener el valor de 12,13 ó 14.

intente con algo asi pero no me funcionó!

+ BuscarV(V12&V14;G8:I22;3)
el problema me lo presenta el """&""" ya que origina un error y no evalua la condiciones que quiero!
epero me puedas aportar tu ayuda! y Nuevamente GRACIAS!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar