Excel - formula #N/A

   
Vista:

formula #N/A

Publicado por SKYLUG (211 intervenciones) el 13/09/2007 16:31:13
HOLA tengo una tabla de datos con la formula buscarv, pero como saben si no encuentra el elemento devuelve un #N/A

la formula es esta

=SI(E12=0;"";SI(ESERROR(E12);0;E12)*(BUSCARV(E12;INSERVIBLES!B12:K121;3;FALSO)))

la primera parte es para que no me aparezca 0 en la celda de l valor a buscar,

pero como hago para que no me aparezca #N/A

GRACIAS

PROBE CON ESERROR PERO NO SE DONDE UBICARLA

GRACIAS
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:formula #N/A

Publicado por JuanC (792 intervenciones) el 13/09/2007 16:43:24
algo asi seria SI(ESERROR(BUSCARV); ""; BUSCARV)

Saludos desde Baires, JuanC
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:formula #N/A

Publicado por LUIS G (211 intervenciones) el 13/09/2007 21:08:40
GRACIAS, YA RESULTO
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar