Excel - Formulas Exc el

   
Vista:

Formulas Exc el

Publicado por Jose Luis (1 intervención) el 30/10/2007 01:26:06
La consulta que quiero hacer es la siguiente:
* Si utilizo las formula "CONTAR SI", deseo que al eleguir un rango en el que solamente hay letras "A" "F" "w", Etc, que pueden ser bien mayusculas o minusculas, esta formula me distinga unas de otras y que cuente por separado la mayusculas de las minusculas.
Saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Formulas Exc el

Publicado por JuanC (792 intervenciones) el 30/10/2007 13:02:45
contar minúsculas
{=SUMA(SI(CODIGO(A1:A8)>=97;SI(CODIGO(A1:A8)<=122;1;0);0))}

contar mayúsculas
{=SUMA(SI(CODIGO(A1:A8)>=65;SI(CODIGO(A1:A8)<=90;1;0);0))}

Saludos desde Baires, JuanC

PD: son fórmulas matriciales...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar