Excel - if anidado en Excel

   
Vista:

if anidado en Excel

Publicado por Mar (1 intervención) el 31/10/2007 04:20:40
Mi pregunta es como poner algo asi como un if anidado solo que en excel

por ejemplo:

necesito poner la palabra aprobado, excelente, insuficiente, etc... en una celda

Pero siguendo unos rangos ya puestos. ejemplo:

de 0 a 4.9 insuficiente

de 5 a 8 aprobado

de 8 a 10 excelente

necesito saber como poner la formula para que me arroje dichas palabras cuando se cumpla cada condición.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

if anidado en Excel

Publicado por OSWALDO abcoswaldo@hotmail.com (1 intervención) el 11/06/2011 06:33:29
gracias, me es muy util, para preparar mis clases de mis alumnos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:if anidado en Excel

Publicado por Richard Montero (1 intervención) el 31/10/2007 06:33:33
Mar:

Suponiendo que el valor que vas a validar está en la celda A1.

Si tu excel está en español:
colocá lo siguiente en la celda que querés la respuesta:
=SI(A1<5,"Insuficiente",SI(A1<=8,"Aprobado","Excelente"))

Si tu excel está en Inglés:
colocá lo siguiente en la celda que querés la respuesta:
=IF(A1<5,"Insuficiente",IF(A1<=8,"Aprobado","Excelente"))

Recordá que en algunos windows en vez de coma(,) se utiliza el punto y coma(;)

Saludos

Richard
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:if anidado en Excel

Publicado por José Luis (700 intervenciones) el 31/10/2007 13:57:18
Aquí se expuso el mismo problema y una solución sin usar los IF anidados.

http://www.lawebdelprogramador.com/news/mostrar_new.php?id=127&texto=Excel&n1=383301&n2=2&n3=0&n4=0&n5=0&n6=0&n7=0&n8=0&n9=0&n0=0

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:if anidado en Excel

Publicado por jose luis (1 intervención) el 21/03/2010 13:55:23
gracias necesito trabjar con If anidados para más de 5 niveles

gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:if anidado en Excel

Publicado por Lizy (1 intervención) el 02/02/2013 05:45:11
Excelente, gracias!! me salia #value y false, pero ya. Esto respondio de forma simple exactamente lo que estaba buscando :)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:if anidado en Excel

Publicado por Cesar (151 intervenciones) el 31/10/2007 15:51:21
Puedes hacer uso de la funcion BUSCARV

Cesar
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:if anidado en Excel

Publicado por kelly (1 intervención) el 09/02/2009 18:19:26
hola, me gustaria saber sobre lo q es IF ANIDADO y unos ejemplos.
gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar