Excel - DUDA EN AMBAS HOJAS

   
Vista:

DUDA EN AMBAS HOJAS

Publicado por ELTREMEN (28 intervenciones) el 03/12/2007 22:21:23
Tengo un libro con hoja1 y hoja2

En hoja1 tengo datos, y dos campos
NOMBRE y DIRECCION

En hoja2 tengo nada mas un campo
NOMBRE

De las 2 hojas es el mismo nombre, como hacerle para que dependiendo el nombre en hoja2 automaticamente me ponga la direccion que esta tecleada en hoja1, respetandome aquellas que no tengan nada en dicho campo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:DUDA EN AMBAS HOJAS

Publicado por JavoteBlas (1 intervención) el 04/12/2007 09:05:37
Usando la función "SI" al lado de las celdas del nombre, en la hoja 2. P.ej:

=SI(B2=HOJA1!B2;HOJA1!C2;"")
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:DUDA EN AMBAS HOJAS

Publicado por jcs (494 intervenciones) el 04/12/2007 09:10:20
Muy buenas,

mira a ver si te sirve esto:

en la celda B1 de la hoja2 pon
=BUSCARV(A1;Hoja1!$A:$B;2;FALSO)

luego copia en el resto de la columna B

Un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar