Excel - Busqueda en libro externo

   
Vista:

Busqueda en libro externo

Publicado por Carlos (1 intervención) el 20/01/2008 12:56:03
Hola.

Desearia saber cual es la sintaxis de la formula siguiente para un libro externo:

=+BUSCARV($C$1;INDIRECTO(CONCATENAR("Tab";A8));5)

La concatenacion es un nombre de rango ya definido, Ej.: La celda A8 contiene = P001. Busco una fecha dentro del rango "TABP001" en la columna 5. Esta formula que si funciona correctamente si dicho rango esta dentro del mismo Libro. no logro encontrar la sintaxis correcta que debo poner para que la busqueda la realice no en dicho (NOMBRE Rango) creado en en el mismo libro , sino en el que existe IDENTICO en un LIBRO EXTERNO.

Muchas gracias

Un saludo

Carlos Martin
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Busqueda en libro externo

Publicado por a (13 intervenciones) el 22/01/2008 06:18:49
Si haces referencia a un libro externo, debes poner el path completo del libro, como por ejemplo.

"C:Carpetalibro2.xls#hoja1!A8"

EL simbolo almoadilla es para separar el nombre del libro y el simbolo Admiracion el nombre de la pestaña . Te recomiendo utilizes las comillas, para todo el path.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar