Excel - funcion contar.si

   
Vista:

funcion contar.si

Publicado por cris (1 intervención) el 18/03/2008 13:35:11
Quiero contar las veces que aparece un nombre en filas no adyacentes.

Sería en este ejemplo contar las veces que aparece Ana en las columnas A y D con lo que el resultado sería 3

A B C D E
Ana Luis Pepe Ana Santiago
Ana Pepe Ana Luis Lucía
Eva Lola Eva Luis Olalla

Sé que se puede hacer sumando varias veces esta funcion
contar.si(fila A;"ana")+contar.si(fila D;"ana)
El problema es que la cantidad de filas que tengo que contar es mucho más grande que en este ejemplo. ¿Sabeis hacerlo de otra manera más corta? Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:funcion contar.si

Publicado por Marvin Osorio (368 intervenciones) el 18/03/2008 14:53:53
Usa sumaproducto
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:funcion contar.si

Publicado por Javier R. (37 intervenciones) el 18/03/2008 14:56:32
Solo tienes que marcar todo el rango, p.e. =CONTAR.SI(A1:E3,"ana")

Saludos,
Javier R.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar