Excel - Datos>Validacion

   
Vista:

Datos>Validacion

Publicado por Lazur (2 intervenciones) el 15/04/2008 19:14:43
Hola,

Quiero poner esta fórmula en una lista por validación pero me da un error "La fuente de la lista debe de ser una lista delimitada o bien una referencia a una fila o columna individual"

=SI(P9="Propiedad";SI(R9="Coche";$AU$8:$AU$11;SI(R9="Moto";$AU$8:$AU$10;SI(R9="Caravana";$AU$8:$AU$9;)));"")
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Datos>Validacion

Publicado por Luis Fernando (805 intervenciones) el 15/04/2008 20:57:26
En la validacion por lista basta solamente con señalar un rango (fila o columna) siempre y cuando el rango se encuentre en la misma hoja, pero si está en otra hoja será necesario crear un nombre al rango determinado y una ùltima opción será escribir los elementos separados por ";".
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Datos>Validacion

Publicado por Lazur (2 intervenciones) el 15/04/2008 22:30:27
A ver, están todos los datos en la misma página pero quiero que el rango sea variable dependiendo del valor de otra casilla, de ahí que haya puesto la formula anterior.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Datos>Validacion

Publicado por Galileogali (107 intervenciones) el 16/04/2008 01:37:31
A ver si esta respuesta te vale....

http://excelgali.mejorforo.net/funciones-y-formulas-f4/validaciones-condicionadas-a-valor-de-dos-celdas-t88.htm#181

GALILEOGALI
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar