Excel - SUMA

   
Vista:

SUMA

Publicado por jose (80 intervenciones) el 25/04/2008 16:24:31
Compañeros:

Tengo una tabla con 3 campos:

CLIETE -- PRODUCTOS --VENTAS
C1 P1 155
C1 P1 222
C1 P2 3 15

PERO LO QUE NECESITO ES SUMAR POR CLIENTES, CADA VEZZ QUE HAYA CAMBIO DE PRODUCTOS, NECESITO UNA FORMULA PARA HACER ESTO.

GRCIAS, JS
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:SUMA

Publicado por Emerson Madrid (5 intervenciones) el 25/04/2008 18:01:15
Por que no lo haces con una tabla dinamica.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:SUMA

Publicado por Cesar (151 intervenciones) el 25/04/2008 19:39:37
Tambien puedes hacer uso de la funcion SUB TOTALES, la cual te permite tambien hacer quiebres por clientes.

Espero haber ayudado
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:SUMA

Publicado por Marvin Osorio (368 intervenciones) el 26/04/2008 00:08:03
Utiliza la función SUMAR.SI así.. =SUMAR.SI($B$3:$B$11,G3,$D$3:$D$11)

donde B3:B11 sería el rango donde están todos los clientes (detalle), G3 donde está el cliente al que se sacaras el resumen y D3:D11 el rango donde están los datos que quieres que sume.

Esta función hace resumenes, lo que sucede es que muchos no utilizan el ultimo rango a sumar.

Salu2
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:SUMA

Publicado por Josean (82 intervenciones) el 27/04/2008 18:02:18
José, también puedes usar la funcion SUMAPRODUCTO:
Si en A3:A5 tienes a los Clientes, B3:B5 los Productos y en C3:C5 los Importes,
inténtalo con esta fórmula:
NOTA: C1 y P1, los he puesto entre comillas, ya que considero que son texto.
=SUMAPRODUCTO((A3:A5="C1")*(B3:B5="P1")*(C3:C5))
Saludos,
Josean.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:SUMA

Publicado por jose (80 intervenciones) el 28/04/2008 15:49:15
muchas gcias a todos los que contestaron, he probado con sumaproducto y sumar.si y la verdad q ha quedado, gcias de nuevo, y saludos,
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar