Excel - ¿Fórmula Excel para Extraer Prefijo de un teléfon?

   
Vista:

¿Fórmula Excel para Extraer Prefijo de un teléfon?

Publicado por Ana (1 intervención) el 06/05/2008 21:00:14
En primer lugar, hola a todos!!! (que soy nueva)

Tengo una hoja de excel con una serie de números telefónicos asociados a unos clientes. Deseo ampliar la tabla e incluir un campo con la PROVINCIA.

Para ello he pensado en crear una fórmula condicional que "extraiga" los tres primeros números y luego los relacione con la región. Por ejemplo 988 765 345 -- 988? --Si--- Orense.
No --- que vuelva a preguntar 987?

Si---León

ETC ETC

Alguien me puede ayudar???? (cualquier ayuda será bienvenida)

MUCHÍSIMAS GRACIAS

Un saludo!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:¿Fórmula Excel para Extraer Prefijo de un teléf

Publicado por Marvin Osorio (16 intervenciones) el 06/05/2008 22:53:53
Hummm pues te propongo algo, y vamos a suponer que los datos están en B5 de la hoja 2entonces haremos lo siguiente:

1. Crea una base de datos en otra hoja, por ejemplo hoja1 donde tengas código de telefon y provincia.

2. En la columna donde deseas la provincia escribe la siguiente formula
=BUSCARV(VALOR(IZQUIERDA(B5,3)),Hoja1!$A$2:$B$84,2,FALSO)

Donde Hoja1!$A$2:$B$84 sería la base de datos.

Salu2
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar