Excel - seleccionar datos

   
Vista:

seleccionar datos

Publicado por jesus (1 intervención) el 11/06/2008 16:09:16
Hola, tengo una hoja de cálculo con columnas donde me aparecen:

Empresa Último % Anterior Apertura
Abengoa 20,98 1,16 20,74 20,82
Abertis 17,85 0,51 17,76 17,78
Acciona 172,75 0,93 171,15 171,25
Acerinox 15,26 -0,91 15,4 15,43
Acs 35,08 1,39 34,6 34,54
Adolfo dom. 16,34 1,18 16,15 16,4
Afirma grupo 0,91 -1,09 0,92 0,93
Aguas barna 24,5 -0,28 24,57 24,98

…………

Estos datos los saco por vinculación con una pagina web y en ocasiones varian el orden o aparecen acciones nuevas….

De estas acciones hay algunas que no me interesan, el caso es que me gustaría que en otra hoja de calculo poder tener por ejemplo, abengoa y los datos de las columnas de la derecha, acciona y afirma … pero no el resto, es decir hacer una selección.
La complicación me biene como he indicado anteriormente en que en ocasiones me varia el orden o aparecen nuevas acciones que no me interesan.

Es decir lo que quiero es que en la hoja origen me coja las empresas que yo quiero y me los ponga en otra hoja con los datos del resto de las columnas.

Empresa Último % Anterior Apertura
Abengoa 20,98 1,16 20,74 20,82
Acciona 172,75 0,93 171,15 171,25
Afirma grupo 0,91 -1,09 0,92 0,93
Aguas barna 24,5 -0,28 24,57 24,98

…………

¿podeis darme alguna idea? Muchas gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:seleccionar datos

Publicado por Luis Fernando (805 intervenciones) el 12/06/2008 01:44:32
El problema lo puedes resolver de la siguiente manera, como ya estas bajando de la web la informacion a una hoja de tu libro, entonces en otra colocas los nombres de las que quieres traer los datos y usando por ejemplo funciones de búsqueda traes los datos necesarios, ejemplo:

=BUSCARV(B4;Hoja2!$A$2:$C$21;2;0)

Cordial saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar