Excel - REEMPLAZAR CEROS POR ESPACIOS EN BLANCO

   
Vista:

REEMPLAZAR CEROS POR ESPACIOS EN BLANCO

Publicado por Benja (14 intervenciones) el 19/06/2008 20:41:07
Buen dia

EL PROBLEMA QUE TENGO ES SIMPLE PERO NO LO PUEDO RESOLVER

TENGO UNA HOJA CON VARIOS (CEROS) QUE AFECTAN MI PROMEDIO, LO QUE QUIERO HACER ES REEMPLAZAR ESOS CEROS POR ESPACIOS EN BLANCO.

PERO CUANDO TENGO UNA CANTIDAD COMO ESTA

$180.50

HACE LOS REEMPLAZOS Y ME CAMBIA LA CANTIDAD

$18.5

ALGUIEN QUE ME PUEDA AYUDAR EN ESTO ??

POR SU ATENCION GRACIAS.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:REEMPLAZAR CEROS POR ESPACIOS EN BLANCO

Publicado por Luis Fernando (805 intervenciones) el 19/06/2008 21:22:12
La solucion es diferente si las celdas son un resultado de formulas y/o funciones o estan ya en valores, para las primeras se podría agregar en la formula el condicional por ejemplo asi: =SI(formula=0;"";formula) en el segundo caso puede tomar como pivote temporal otras celdas y usar algo como

=SI(B2=0;"";B2) y copiarlo a las celdas necesarias convertido sobre las originales en valor.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:REEMPLAZAR CEROS POR ESPACIOS EN BLANCO

Publicado por carlos augusto (33 intervenciones) el 19/06/2008 21:22:58
El proceso es el siguiente.
edición, reemplazar, opciones, coincidir con el contenido de toda la celda

más trucos de excel en www.compexcel.net

Suerte.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

RE:REEMPLAZAR CEROS POR ESPACIOS EN BLANCO

Publicado por Abraham Valencia (2418 intervenciones) el 19/06/2008 22:56:56
Y porque no usas una matricial que no tome en cuenta los cero?

=PROMEDIO(SI(D11:D17<>0,D11:D17))

Ingresala con SHIFT+CTRL+ENTER, sino, no funcionara :)

Abraham
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:REEMPLAZAR CEROS POR ESPACIOS EN BLANCO

Publicado por Manuel Cantillo (1 intervención) el 16/02/2016 22:26:33
Excelente!!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:REEMPLAZAR CEROS POR ESPACIOS EN BLANCO

Publicado por Yolanda (1 intervención) el 22/06/2016 12:59:31
Carlos Augusto,
Se que es de hace muchos años tu respuesta, pero a mi me ha funcionado hoy.
Gracias!!!!!!!!!!!!!!!!!!!!!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar