FileMaker - NO VEO LOS DATOS PERO ESTAN

   
Vista:

NO VEO LOS DATOS PERO ESTAN

Publicado por RICARDO (1 intervención) el 22/01/2008 13:41:35
Algo muy raro y doloroso le ha pasado a mi base de datos filemaker...... De repente todos los datos de los campos aparecen en blanco, pero estan ahi pues si tengo 8 registros donde en el campo ciudad aparece madrid, al buscar en ese campo me localiza justo 8, y si tengo 232 registros con la categoria marketing en el campo categoria y busco me salen 232, conclusion los datos absolutamente todos estan pero no los muestra. He intentado exportar, recuperar, importar desde copia clon, y no hay manera, cuando recupero lo curioso es que solo me aparecen dos registros.

En fin aver si alguien sabe que puedo hacer son semanass de trabajo, son 1200 registros, y la copia de seguridad tiene solo 600, pero esque ademas muchos de ellos habian sido actualizados, el problema fue que labase de datos se jodio cuando realizaba una copia de seguridad y la copia de seguridad se copio con el mismo problema machacando la que estaba bien el dia anterior.

Por favor ayuda

muchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Jesus Sanchez

RE:NO VEO LOS DATOS PERO ESTAN

Publicado por Jesus Sanchez (380 intervenciones) el 06/02/2008 09:32:53
Raro problema el tuyo, si están pero no los ves no tienes que preguntarte donde estan, sino ¿por que no los ves?

Has exportado a un txt y lo has abierto con un gestor de datos? Si ves los datos es algo de presentacion, o un cuadro blanco que te tapa todo, o el color del texto que no se ve, etc...

Si al exportar lo ves bien, intenta crear la base de nuevo e importar desde el txt.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar