FoxPro/Visual FoxPro - problemas con reporte (conf. página)

   
Vista:

problemas con reporte (conf. página)

Publicado por alberto (399 intervenciones) el 07/08/2008 02:02:42
que tal amigos del foro mi problema es el siguiente, tengo un reporte para facturacion en Formulario continuo donde en mi equipo funciona bien el salto de pagina pero en la maquina donde trabaja me lo toma como carta EN la conf. de pagina y tiene el mismo formato definido ( continuo: 216 x 305 mmm ), que raro no ?
lo unico que me a pasado hace un mes tuve que instalar el xp de nuevo en mi equipo y desde ahi tengo ese problema, antes hacia lo mismo, creaba en exe en mi maquina y corria bien en la del cliente, me falta probar algo definir un formato en mi maquina que sea continuo y definirlo en la del cliente con el mismo nombre a ver que pasa, la verdad ya no se que probar encima es un formulario de facturación que se usa muchisimo, les agradeceria algún CONSEJO URGENTE POR FAVOR !!!! para solucionar esto.
YO TENGO DEFINIDA COMO PREDETERMINADA EN LOS DOS EQUIPO LA IMPRESORA EPSON LX-810 COMO ANTES Y ANDABA BIEN, PERO AHORA NO ....
PUEDE SER QUE SEA POR LA VERSION DEL XP QUE SEA DISTINTA LA MIA QUE LA DEL CLIENTE ?
SALUDOS
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:problemas con reporte (conf. página)

Publicado por kenno (1 intervención) el 07/08/2008 02:27:20
Mira yo lo solucione creando una forma (Un tamano de hoja en la computadora donde esta conectada la impresora, para hacer eso me fui al administrador de impresoras de Windows y seleccione la impresora y depues das un click en File o archivo segun el idioma de tu windows, y despues das click en Server propierties (Propiedades del servidor) y ahi de das agregar un tamano definido de papel y le pones un nombre por ejemplo factura12x20 y le pones obiamente las medidas del papel y listo la guardas, ahora entras en el reporte con el que se imprime la factura y la ligas a ese formato que estableciste. la ligas en page setup estando dentro del reporte.

ahi me dices si te fue de ayuda.

Kenno
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problemas con reporte (conf. página)

Publicado por alberto (399 intervenciones) el 07/08/2008 18:44:49
amigo he hecho eso y en mi maquina me toma las medidas bien pero en la del cliente defino ese formato como dices tu pero no me lo toma cdo imprime, es como si no reconoce ese formato, que puede sr sera la version del xp q tengo en mi maquina ?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar