FoxPro/Visual FoxPro - Generar EXE... me marca error

   
Vista:

Generar EXE... me marca error

Publicado por Pedro Canizales A. (70 intervenciones) el 27/05/2009 23:22:59
Hola
Generé lo que me comentan en "Generar DLL com" y me aparece lo siguiente

No es posible crear una DLL sin clases publicas OLE

a que se debe esto?, algo me falta por hacer?

tengo XP SP3 y VFP6 soy muy novato en esto del desarrollo y perdon por molestar o hacer talvez preguntas muy obvias pero es la primera vez que desarrollo un programa y genero un ejecutable me es casi desconocido este de desarrollar.

espero me puedan apoyar..

mes importante y urgente entregar este proyecto

Saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Mauricio

Generar EXE... me marca error

Publicado por Mauricio (1368 intervenciones) el 27/05/2009 23:25:05
Solo tienes que generar el EXE no tienes porque generar el DLL.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Generar EXE... me marca error..Hola Mauricio

Publicado por Pedro Canizales (70 intervenciones) el 28/05/2009 17:10:53
es que genero el .EXE pero me aparece un mensaje de error cuando lo ejecuto. que es la aplicacion no es un Win32 valida

no se por que?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Generar EXE... me marca error..Hola Mauricio

Publicado por enrique (1041 intervenciones) el 28/05/2009 18:14:56
El problema no es del EXE sino del sistema operativo mira este link

http://www.portalfox.com/index.php?name=News&file=article&sid=714
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Mauricio

Generar EXE... me marca error..Hola Mauricio

Publicado por Mauricio (1368 intervenciones) el 28/05/2009 19:04:51
Pedro, yo tuve ese problema hace rato y lo solucione pasandole el RUNTIME, que no recuerdo como lo obtuve, trae un README que te guia para hacerlo y que te funcione perfectamente tu ejecutable, si quieres probarlo solo dame to e-mail y con gusto te lo enviare..... estoy seguro que existan otras alternativas, pero a mi me funciona muy bien con el RUNTIME
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

EXE... me marca error..Hola Mauricio.mi correo

Publicado por Pedro Canizales A. (70 intervenciones) el 28/05/2009 20:08:17
Hola Mauricio

claro te paso mi correo es :

pcanizales@rimsa.com.mx

o me lo puedes enviar al

pedro.canizales.arredondo@hotmail.com
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Mauricio

Generar EXE... me marca error

Publicado por Mauricio (1368 intervenciones) el 29/05/2009 16:02:43
Hola Pedro, ayer te envie el archivo ZIP espero te funcione bien!!!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar