FoxPro/Visual FoxPro - programas de foxbase corren en linux

   
Vista:

programas de foxbase corren en linux

Publicado por marel Oliva (2 intervenciones) el 17/05/2010 03:16:36
deseo saber si los programas en foxbase pueden conrrer en alqun linux ya que tengo programas corriendo en unixware y quisiera pasarme a linux si alquien me ayuda xfa
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:programas de foxbase corren en linux

Publicado por es_binario (757 intervenciones) el 18/05/2010 05:50:17
Creo que te conviene mas hacer tus programas en harbour, que es la evolucion de clipper y totalmente compatible con linux, es un lenguaje muy bueno que utiliza comandos muy parecidos a foxpro, foxpro de hecho es una evolucion clipper con visual basic, esa seria una buena opcion, la mejor seria usar c o php

saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:programas de foxbase corren en linux

Publicado por Juanma Cruz (508 intervenciones) el 18/05/2010 11:03:56
Aclaración: FoxBase nació como compilador de dBase, al que finalmente superó y luego se convierte en FoxPro, y Visual Foxpro al ser comprado por Microsoft. Aunque paralelo a Clipper, no tienen nada que ver a nivel de desarrollo, ni de Visual Basic (já! ya quisiera éste último!!!)

Foxpro hasta el 2.6 podía correr sobre Unix de forma nativa. Tomando en cuenta que Linux es un Unix... debería correr, con unas cuantas adaptaciones.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:programas de foxbase corren en linux

Publicado por santiago scheppmann l. (376 intervenciones) el 18/05/2010 20:21:53
Completamente de acuerdo con Juanma Cruz, sin embargo aportare algo mas, las versiones foxpro 2.x para UNIX y para DOS / WINDOWS, no podian usarse el uno en el otro, las versiones 2.x para UNIX, no corren en LINUX, las versiones 2.x para WINDOWS si corren en LINUX.

Santiago.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar