FoxPro/Visual FoxPro - EXE HA DEJADO DE FUNCIONAR

   
Vista:

EXE HA DEJADO DE FUNCIONAR

Publicado por Raul Maritnez (1 intervención) el 07/12/2010 20:27:00
Buen dia compañeros;

Le comento que he desarrollado un sistema en FOX PRO, todo al parecer fuciona bien, tengo una conexion a una base de datos hecha en SQL 2000

El detalle que tengo es que en ocasiones cuando estoy trabajando, me sale un mensaje que dice SIPSA.EXE ha dejado de funcionar (SIPSA es el nombre del proyecto o del sistema).

Y cuando pasa esto cierra en automatico todo y tengo que volver a ingresar al sistema y pues si estaban haciendo alguna captura, la tienen que volver a realizar.

Lo tengo instalado en equipos con Windows Vista Business SP1. y el porgrama de visual FOx lo tengo en el Servidor con Windows Server 2008 64 bits.

Si alguien me puede orientar de donde proviene este mensaje de error, mucho se los voy a agradecer.

Saludos!!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:EXE HA DEJADO DE FUNCIONAR

Publicado por Santiago (376 intervenciones) el 10/12/2010 16:40:56
Me da la impresion que tu conexion de red se cae, y por ende el programa pierde el enlace con los usuarios, claro esta es una conjetura, pueden ser muchas otras cosas.

Tambien podria ser el Windows Vista, prueba con otras estaciones con otros Windows (xp ó 7), por ultimo verifica que tu programa sea compatible con 64 bits.

Santiago.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar