FoxPro/Visual FoxPro - Problemas con comando

   
Vista:

Problemas con comando

Publicado por Jorge (3 intervenciones) el 15/02/2012 17:50:09
Hola gente, paso a comentar un inconveniente, estoy haciendo un pequeño diseño con VFP9 y me esta ocurriendo algo que nunca paso, el comando SET TALK OFF no funciona, no hay forma de desactivar el mensaje cuando hago un zap de una tabla lo puse en todos los eventos del form y nada es medio raro y no le encuentro la vuelta al problema ya que es un comando no problematico, tengo SO W7 PROF, bueno si a alguno se le ocurre o le paso me podrian desir cual puede ser el problema.
Saludos de antemano y gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problemas con comando

Publicado por SIXTO RAMON E DIAZ sixtod@gmail.com (4 intervenciones) el 15/02/2012 18:13:29
Te equivocas de de comando.. debes usar el set safety off que es con el cual desactivas los cuadros de dialogos del VFP cuando tienes que sobreescribir un archivo o como en este caso borrar los datos.-

espero te sirva Saludos.-
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problemas con comando

Publicado por Jorge (3 intervenciones) el 16/02/2012 02:41:00
En realidad tenes razon pero hace lo mismo que con set talk , ignora el comando y eso me parece raro hace muchos años que programo y es la primera ves que me ocure esto, por eso lo comento
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problemas con comando

Publicado por IDELSI (332 intervenciones) el 18/02/2012 17:13:21
Fijate bien si lo activa y la desactiva en otro lado ya que esto esta raro, siempre me funciona y esa plataforma que dice win 7 vfp9 ect.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problemas con comando

Publicado por Jorge (3 intervenciones) el 18/02/2012 17:34:58
Mira sigo pensando k es algo raro, ya k no toma el comando ni desde la ventana de comandos, instale y desinstale fox 3 veses y siempre pasa, hasta llege a pensar k puede ser el SO, la verdad me tiene desorientado es la 1 ves k m pasa en tantos años
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar