FoxPro/Visual FoxPro - No puedo cargar login

   
Vista:

No puedo cargar login

Publicado por luis (1 intervención) el 01/07/2013 15:18:56
Hola tengo el siguiente problema con una aplicacion creada en Visual Fox Pro, el problema es que no puedo ingresar con las credenciales de usuario de esta aplicacion que estan el tabla usuarios tal como la imagen,




no estoy seguro si es porque pueda faltar alguna ruta o archivo que me permita leer la base de datos que contiene a los usuarios corepondientes.

Lo primero que hago es hacer correr la aplicacion en windows7, para que esta funcione primero eh tenido que agregar los archivos dll al windows/system32



recien ahi eh puedo hacer correr la aplicacion. Soy nuevo usando esta herramienta de programacion pero me gustaria alguna ayuda

El error que me aparece cuando trato de loguearme al systema es un mensaje que dice que el usario no existe y bueno eh tratado de ver por algun medio este apoyo para poder hacer que me acepte el login de la aplicacion, si me pueden apoyar les puedo enviar la aplicacion completa con fines de investigacion, gracias

nota: los usuarios estan en una tabla usuarios tal como adjunto la imagen de muestra

Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

No puedo cargar login

Publicado por Saul (17 intervenciones) el 01/07/2013 21:19:19
Envíamela, a mi correo saul_ha@hotmail.com

y ven en que te puedo ayudar.

Saludos

sha
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

No puedo cargar login

Publicado por Mauricio (42 intervenciones) el 17/07/2013 06:29:12
Ojala pueda ayudarte
moris_gonzalez@hotmail.com
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

No puedo cargar login

Publicado por Elcarthy Paez (1 intervención) el 26/07/2013 21:20:29
Saludos...
Veo en la imagen de la tabla que muestras que todos los campos estan marcados como si fueron eliminados, debes desmarcarlos para que visual fox los pueda leer y de esta forma los consuiga, de los contrario siempre te dira que no existen. Abres la tabla y en el menu tablas busca la opcion desmarcar registros
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar