FoxPro/Visual FoxPro - Problema al migrar a vfp 8

   
Vista:

Problema al migrar a vfp 8

Publicado por keno (7 intervenciones) el 13/09/2007 03:08:56
Hola Colegas!!

Tengo un problema bueno 2, les platico

Yo soy programador de fox desde hace tiempo y he usado el VFP 6 y no habia migrado porque cuando instalaba una version mas nueva me daba problemas, pero ahora me decidi a si cambiarme para no resagarme con las nuevas caracteristicas.

Instale la version 8 de VFP y tengo los siguientes problemas.

1.- pues abro mi proyecto en vfp y genero el exe ahora en vfp 8 y no corre todo lo estoy dejando igual como lo compilo en el vfp 6, cuando lo compilo en vfp 6 trabaja muy bien el exe, pero cuando lo compilo en el vfp8 le doy doble clik al ejecutable y no hace nada como si no le estubiera dando click, solo pone el relojito del puntero del mouse como 1 segundo como si fuera hacer algo pero no hace nada.

Que tendre que cambiar????

2.- mis pageframes en mis formularios de ven blancos y si los abro en vfp 6 si me respeta los colores que yo les habia dado.

Les agradecere sus comentarios y/o ayuda.

Keno.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema al migrar a vfp 8

Publicado por Plinio (7771 intervenciones) el 15/09/2007 03:33:50
1- Si intentas correr el ejecutable y te falta una de las librerias de tiempo de ejecucion puede ocurrirte eso, sin darte ningun mensaje.
http://fox.wikis.com/wc.dll?Wiki~VFP8RuntimeFiles~VFP

2-Chequea la propiedad Theme
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar