FoxPro/Visual FoxPro - Ayuda

   
Vista:

Ayuda

Publicado por rafael (51 intervenciones) el 27/02/2008 22:16:35
Hola Muchachos, por favor expliquenme que ocurre con mi pequeño sistema, realice un archivo ejecutable ".exe" corre perfectamente sin errores, lo empaquete con IstallExprres con el objeto de instalarlo en otras amquina, "lo coloque en el menu inicio "en todos los programas" pero solo me deja accesar y cuando quiero entrar a la parte del departamento de factura me lo impide, me generar un error así como este "error al cargar archivo" dijanme que puede estar mal? se los agradecería me esta volviendo loco
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Ayuda

Publicado por HELDER (710 intervenciones) el 27/02/2008 23:11:19
HOLA,

FIJATE O VERIFICA SI ENVIASTES TODOS LOS ARCHIVOS DE TU SISTEMA AL INSTALADOR.

INSTALA TODAS LAS LIBRERIAS DLL DE VFP EN TU CARPETA DEL SISTEMA...

SALUDES

HELDER
ME AVISAS
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayuda

Publicado por rafael (51 intervenciones) el 28/02/2008 00:46:09
dime donde consigo esas librerias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayuda

Publicado por rafael (51 intervenciones) el 28/02/2008 00:47:21
helder, disculpa mi pregunta, donde consigo esas librerias ¿estan dentro del proyecto o que?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayuda

Publicado por Plinio (7771 intervenciones) el 28/02/2008 00:51:44
No creo que el problema tenga que ver con librerias. Es mejor verificar si se intenta abrir alguna tabla que no esta u otro archivo. Si hubiese sido uan de las librerias de VFP no entra al sistema.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayuda

Publicado por rafael (51 intervenciones) el 28/02/2008 01:05:23
De verdad no entiendo, sin empaquetar el archivo ejecutable corre perfectamente y abre todos los formularios o pantallas, pero cuando empaqueto es como dice Plinio abre y me permite acceder al sistema, pero despues no me deja accesar a los formularios o pantalla
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayuda

Publicado por rafael (51 intervenciones) el 28/02/2008 00:59:02
Otra cosa compañero, trabajo en VF7
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayuda

Publicado por rafael (51 intervenciones) el 28/02/2008 01:16:21
Dime algo, tengo que enviar todo los archivos "menu, formularios, consultas" conjuntamente con el archivo.exe, o envio solo el .exe
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayuda

Publicado por rafael (51 intervenciones) el 28/02/2008 01:17:13
donde ubico los Archivos DLL
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayuda

Publicado por jose camilo (1 intervención) el 28/02/2008 03:39:10
hola papa

prueba instalando vfp 7 enla pc k kieres correr el sistema a ver k pasa

otra cosa k sistema operativo utilizas podria tener problema
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de juanjose

RE:Ayuda

Publicado por juanjose (110 intervenciones) el 28/02/2008 03:49:28
ojo prime que nada revis minusiosamente si todos los componetes de tu pro estan bien. mas sus run times., solo creator intall y solo lo hace por ti en meno de 5 segundos tienes un ujn instalable(incluye tu exe que genera fox.)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Rafa

Publicado por neo (1 intervención) el 28/02/2008 15:24:29
Buen dia

Dime algo, cuando generaste tu ejecutable activaste la casilla donde dice "Mostrar Errores"

Porque suguramente te hace falta un archivo y el sistema te está diciendo que no encuentra el archivo....revisa bien si las tablas asociadas al formulario están en la ruta del proyecto...

Buen dia.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Para JuanJose

Publicado por rafael (51 intervenciones) el 28/02/2008 23:25:10
Si active la casilla "mostrar errores" y el .exe corre sin dificultad, sabes? estoy trabajando con Vf7, ¿aqui las cosas o que?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar