FoxPro/Visual FoxPro - Desplazamiento de búsqueda no válido

   
Vista:

Desplazamiento de búsqueda no válido

Publicado por Lisandro (2 intervenciones) el 01/05/2008 08:03:42
Hola
Tengo un sisteme intalado en una oficina, el programa está instalado en una máquina y se accede desde otras dos por acceso directo. De vez en cuando aparece el siquiente error: "Desplazamiento de búsqueda no válido" cuando se accede desde alguna estación cliente. ¿Alguien tiene idea de qué puede ser?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Desplazamiento de búsqueda no válido

Publicado por Mich (26 intervenciones) el 01/05/2008 19:01:24
Q tal Lisandro..
Puede que el error se deba en ocasiones al direccionamiento, de las estaciones hacia las tablas en el servidor.
La otra es que quiza por ahi tengas algun indice dañado.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Desplazamiento de búsqueda no válido

Publicado por Plinio (7771 intervenciones) el 02/05/2008 23:54:37
Prueba eliminando los indices y creandolos de nuevo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Desplazamiento de búsqueda no válido

Publicado por gabriela (25 intervenciones) el 05/05/2008 20:45:12
Podrías verificar esto:
En los accesos directos, con boton derecho - propiedades -solapa acceso directo hay una opción que es DESTINO: donde esta la ruta por ejemplo: "C:sistemasgestion.exe"
y hay otra opción que es INICIAR EN: ahi debería estar lo siguiente:"C:sistemas"
Espero que esto te sirva.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar