FoxPro/Visual FoxPro - caracteres raros al enviar informacion a word

   
Vista:

caracteres raros al enviar informacion a word

Publicado por Beatriz (66 intervenciones) el 08/05/2008 23:44:20
caracteres raros
Hola a todos, necesito me ayuden en lo siguiente:
Tengo finalizada mi rutina que me extrae informacion y la mando a un documento de word
con automatizacion, mi problema es que en las palabras que el usuario Tildó por poner un ejemplo de tantos, en vez de la tilde me aparece un simbolo de colon -------Entonces mandar la informacion a word con caracteres raros en vez de un caracter válido no me sirve¡¡¡¡¡¡Que puedo hacer???
Saludos y a la espera de una idea
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Mauricio

Caracteres raros al enviar informacion a word

Publicado por Mauricio (1368 intervenciones) el 09/05/2008 15:35:09
Prueba con esto: ANSITOOEM y OEMTOANSI
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Caracteres raros al enviar informacion a word

Publicado por Beatriz (66 intervenciones) el 09/05/2008 15:57:14
Hola, disculpa mi ignorancia...pero que hacer con esos comandos....son seteos???por favor explicame mas¡¡¡gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Caracteres raros al enviar informacion a word

Publicado por Beatriz (66 intervenciones) el 09/05/2008 18:48:01
Mauricio...muy agradecida con tu ayuda..me salvaste un dia de trabajo¡¡¡
Me funciono....utilice la funcion OemtoAnsi¡¡¡
Graciasssssssssssss
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar