GeneXus - Problema para conectar app SD con Servidor myASP

   
Vista:

Problema para conectar app SD con Servidor myASP

Publicado por desarollo (12 intervenciones) el 11/06/2015 02:18:56
Tengo una aplicacion SD android con genexus 3
siguiendo este tutorial:
https://sebamawa.wordpress.com/2014/06/05/hostear-app-genexus-ev2-up2-en-hosting-con-soporte-net/
conseguí que mi aplicación en la parte web funcionara bien pero cuando intento conectar mi aplicación SD que se conecta a esta, no me conecta y me dice que hay un problema en el servidor
Cuando genere la aplicación le puse Service Url la url/Web(aca se encuentran todos los archivos) del sitio, pero no me funciono
Alguien puede ayudarme? o decirme si estoy haciendo mal?
gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problema para conectar app SD con Servidor myASP

Publicado por rafael granada rafito807@hotmail.com (2 intervenciones) el 18/03/2016 19:38:33
Hola!! tu lograste solucionar este problema?? y como lo hiciste??
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema para conectar app SD con Servidor myASP

Publicado por Desarrollodesoftware2015@gmail.com (12 intervenciones) el 19/03/2016 14:55:09
No no puede si lo logras solucionar y lo compartis te agradezco
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Jhony

Problema para conectar app SD con Servidor myASP

Publicado por Jhony (19 intervenciones) el 19/03/2016 17:53:01
Hola buen día, ya probaste poner la ip del servidor en ves del nombre

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema para conectar app SD con Servidor myASP

Publicado por Desarrollodesoftware2015@gmail.com (12 intervenciones) el 19/03/2016 22:25:35
Pero la ip no es lo mismo que la dirección? Yo creo que tal vez sea algun servicio que no este activo. Pero si alguien lo soluciona estaria bueno compartirlo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema para conectar app SD con Servidor myASP

Publicado por rafael granada (2 intervenciones) el 01/04/2016 01:52:51
Efectivamente es un servicio que no esta activo recurri a soporte tecnico y no dan solucion, la unica es rentar un pc completo y hacer las instalciones necesarias para que funcione bien genexus con sd.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema para conectar app SD con Servidor myASP

Publicado por Rodrigo (2 intervenciones) el 12/04/2016 23:32:56
HOLA, estoy teniendo el mismo problema que ustedes. Yo tengo contratado el host con .NET y IIS. Con esto no basta para la conexion con el SD no??
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema para conectar app SD con Servidor myASP

Publicado por Rodrigo (2 intervenciones) el 12/04/2016 23:39:30
La duda es tambien porque en el simulador de la pc anda, luego cuando lo queres hostear en algun otro lado no funciona. Tienen idea donde se puede confirgurar esto? En el web.conf no es, debe de existir otro lado.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar