HTML - Botones atrás y alante del explorer me da error

   
Vista:

Botones atrás y alante del explorer me da error

Publicado por abdiel (16 intervenciones) el 06/11/2008 21:07:25
Hola a todos, me está pasando esto:
Tengo una página principal donde se tiene que entrar usuario y contraseña y de esa pasa entonces a otra donde muestro la información que quiero. Entre estas dos hice una para chequear que el user y pass sean correctos. Pero por ejemplo cuando estoy en la página de información y le doy atrás al botón del Internet Explorer, me sale la página en blanco "no se puede mostrar la página" le doy denuevo atrás y entoces es que la coge.

Cómo puede arreglar eso. O sea que vaya directo a la página.
Gracias de antemano.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de HTML
- Código fuente de HTML
- Cursos de HTML
- Temas de HTML
- Chat de HTML
información
Códigos de HTML
- Tipo de bordes
- Matrix
- Generador de meta-tags

RE:Botones atrás y alante del explorer me da error

Publicado por Alejandra (10 intervenciones) el 06/11/2008 22:04:25
No entiendo bien, tienes 3 paginas ???

La principal donde ingresa la clave es la primera, tienes una segunda que sirve de enlace entre la primera y la tercera ???

Y la tercera es donde muestras la informacion ???

Si es asi entonces lo correcto es que tengas solo 2 paginas, en la primera ingresas la clave y en la segunda validas el login y pass y muestras la informacion
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Botones atrás y alante del explorer me da error

Publicado por Alejandra (10 intervenciones) el 06/11/2008 22:07:58
Perdon, en la primera ingresas login, pass y validas si esta bien pasas ala segunda donde muestras la informacion
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Botones atrás y alante del explorer me da error

Publicado por abdiel (16 intervenciones) el 10/11/2008 13:56:55
Gracias Alejandra, lo que yo hice fue pasar por POST lo que estaba en el formulario(user y pasword) a la segunda página, allí hacía la consulta y si existía lo redireccionaba a la página de información, sino atrás nuevamente.
Entonces tu me aconsejas que no utilize la segunda página?(que no se ve, por supuesto)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Botones atrás y alante del explorer me da error

Publicado por Alejandra (10 intervenciones) el 11/11/2008 16:04:29
Si la segubnda pagian no se muestra al usuario en ningun momento lo puedes hacer asi tambien
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Botones atrás y alante del explorer me da error

Publicado por abdiel (16 intervenciones) el 12/11/2008 16:42:22
Muchas gracias.
De todas formas lo voy a hacer como tú me lo dices porque, como lo hice yo me ocurre lo que expliqué al principio. Chao.
De todas formas si tienes algunas idea de porque ocurre esto me dices.
Muchas gracias denuevo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar