Informix - IDS 9.40 uc5

   
Vista:

IDS 9.40 uc5

Publicado por lili (1 intervención) el 11/07/2008 18:45:26
tengo un servidor dell modelo reciente en el cual me es necesario por
> requerimientos y especificaciones de un desarrollador para montar una
> aplicacion que necesitamos configurar en este servidor necesito tener linux
> 4.6 ,orzozamente por una aplicacion que desarrollaron hace un buen de
> tiempo, con informix dynamic server 9.40
> para esto necesito tener un raw device para que sea administrado por
> informix (el cual ya esta particionado el disco y asignado los dispositivos
> correspondientes) y al instalarlo me marca un error en el 4gl que es el
> siguiente:
>
> $r4gl
> r4gl: error while loading shared libraries: libifsql.so cannot open share
> object file:
> No such file or directory
>
> comop podria corregir este error?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:IDS 9.40 uc5

Publicado por René (64 intervenciones) el 18/07/2008 03:51:04
Pues tu error no me parece que sea por la version de informix ni por linux, mas bien me parece un error en la instalacion.

Recuerda que primeramente debes de instalar los productos (4gl, isql, etc) y posteriormente el motor de base de datos (ids), asi lo estas haciendo?

Valida que estes compliendo con todos los requerimientos de instalacion y que no estes sobreescribiendo alguna ruta de librerias.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:IDS 9.40 uc5

Publicado por Orlando Lizarazu (2 intervenciones) el 04/09/2008 04:24:04
Verifica que version de kernel soporta IDS 9.4
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar