Joomla - Problema en Joomla!

   
Vista:

Problema en Joomla!

Publicado por Alba (1 intervención) el 27/06/2008 13:22:39
Hola. Tengo un problema con mi website. La gente del hosting anduvo tocando el servidor y cambiaron algunos permisos. Creo que volví a ponerlos todo como estaba, pero ahora a veces ocurre que si busco mi web en un buscador (google p.e.) y hago click en el link que lleva a la página principal, A VECES me aparece el mensaje "No tienes permiso para ver esta sección. Necesitas identificarte primero".

Si actualizo la página, ésta carga sin problemas y todo funciona.

El fallo ocurre solo a veces, y da igual que se use Firefox 3.0 o el Explorer 7.0

¿Alguien sabe a que se debe?. ¿Alguien puede pasarme un listado con los permisos de los archivos y carpetas del Joomla?

por cierto, el joomla es la v1.0.13 Sunglow

Saludos, Alba
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema en Joomla!

Publicado por Luis Jordán (5 intervenciones) el 16/07/2008 08:45:14
Hola Alba, buenos días!
Vamos a ver, el problema que comentas suele aparecer cuando creas algo como contenido estático (Para usuarios registrados) y a su vez redireccionas un apartado de algún menú a este contenido (También para usuarios registrados).
Seguidamente dices que el contenido estático NO esté publicado, pero en realidad el menú sigue apuntando a dicho contenido. Por lo tanto te aparece el mensaje que dice: "No tienes permiso para ver esta sección. Necesitas identificarte primero".

Otra cosa muy diferente es que teniendo ambos publicados, se muestren A VECES, entonces tendrías que revisar las variables de sesión y cockies.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar