LabView - AYUDA!!! Osciloscopio y Labview Via LAN

   
Vista:

AYUDA!!! Osciloscopio y Labview Via LAN

Publicado por Javi (1 intervención) el 12/11/2008 10:32:42
Hola gente

A ver si alguien me puede ayudar. Estoy haciendo un proyecto con el Labview y no consigo avanzar. El problema es que no tengo los conocimientos basicos de este tipo de programas. Lo que tengo que hacer no debe ser muy complicado, simplemente tengo que conectar un osciloscopio (Agilent 5000) a Labview por via TCP/IP. Si alguien me pudiera ayudar estaria muy agradecido, que me estoy volviendo locooooooo. Gracias!!!!!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:AYUDA!!! Osciloscopio y Labview Via LAN

Publicado por Alvaro Arguello (10 intervenciones) el 12/11/2008 18:23:25
Hola javi,

Bueno primero q nada creo q deberias leerte la documentacion del osciloscopio (abajo te dejo el link por si no lo tienes) y ver la parte de comunicacion TCP y luego en LabVIEW (dependiendo de la version que tengas) hay unos ejemplos en la carpeta de Networking acerca de comunicacion TCP que te seran de mucha ayuda para guiarte... de verdad no es algo muy dificil una vez que (como decimos en venezuela) le agarras el hilo!!

bueno javi espero q al menos esto te ayude en algo

http://cp.literature.agilent.com/litweb/pdf/54574-97022.pdf
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:AYUDA!!! Osciloscopio y Labview Via LAN

Publicado por HERICK (1 intervención) el 04/11/2009 00:41:21
como hacer el subvI del osciloscopio
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar