LabView - problema puerto serie labview

   
Vista:

problema puerto serie labview

Publicado por Yeremi (2 intervenciones) el 02/10/2010 21:15:50
Mi problema es que he realizado un programa en labview y no me detecta puertos serie. Tengo puertos serie virtuales que me realizó un dispositivo y también unos puertos serie virtuales que creé con un programita. No me los detecta labview. El programa anda bien en otras computadoras. Podria ser problema de la configuración de labview?
se deve instalar algun sofware adicional para que ande bien los modulos VISA? tengo la versión profesional 8.5.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:problema puerto serie labview

Publicado por eZ (195 intervenciones) el 04/10/2010 15:53:05
Puedes describir que es lo que hiciste para adquirir los dispositivos serie?

o en su defecto, puedes subir una imagen o mejor aun, la aplicacion que desarrollaste en LabVIEW

Subela a Megaupload o Rapidshare e indica el link para poder visualizar

Contestando algunas preguntas... no necesias instalar nada adicional para que los modulos VISA trabajen
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema puerto serie labview

Publicado por Yeremi (2 intervenciones) el 04/10/2010 19:26:17
Si me pasas tu correo podria adjuntartelo en un email y exponerte la explicación del programa.

Gracias por tu respuesta
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema puerto serie labview

Publicado por eZ (195 intervenciones) el 04/10/2010 23:52:46
Prefiero que la subas a Megaupload o Rapidshare
Pues de ese modo todos los demas podran aportar ideas a tu problema y no tan solo yo, pues solo me llegaria a mi email la info
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema puerto serie labview

Publicado por rafa (5 intervenciones) el 11/11/2010 10:07:17
Buenas a todos y gracias por leerlo,

he creado un programita en labview que realiza un volcado de datos por el puerto serie entre un micro de texas instrument y un pc utilizando un cable usb-serial. Este cable se mapea en un puerto COM diferente en cada pc, por ello en el programa labview tengo una lista desplegable en la que selecciono el puerto COM a utilizar, el PROBLEMA es que cuando hago el ejecutable y lo instalo en un pc sin labview( el pc es uno de estos miniportatiles, exigencias de mi final de carrera) dicha lista desplegable no es "desplegable", valga la redundancia y no me deja elegir el puerto correcto, me sale uno por defecto y siempre me da error de VISA en la comunicacion.

¿Alguien ha tenido este problema y sabe como solucionarlo?¿es problema del codigo labview o simplemente es un problema del propio pc que no quiere mapear correctamente?, lo curioso es que el administrador de dispositivo sí me reconoce el cable el problema es que no se me desplega la lista de COM´s.

Ayuda por favorrrrrrrrrrr.

Gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema puerto serie labview

Publicado por rafa (5 intervenciones) el 11/11/2010 10:08:34
Yeremi, conseguiste solucionar el problema????como lo hiciste???estoy desesperado ya con ese mismo problema. Responde please
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema puerto serie labview

Publicado por Nestor (3 intervenciones) el 17/06/2013 06:16:45
saludos, necesito saber si la fecha que a aparece en el foro es del 2010, para poderte responder, porque, no tendría razón de hacerlo. La respuesta es muy sencilla.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema puerto serie labview

Publicado por Marin (1 intervención) el 10/07/2013 03:19:41
El post si es de unos años atras pero podrias decir tu respuesta sencilla?
tengo ese mismo problema justo ahora, Gracias!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema puerto serie labview

Publicado por Isabel (1 intervención) el 10/10/2014 18:21:36
Hola Nestor por favor podrías compartir la solución para la lectura del puerto cuando éste se hace ejecutable... Me encuentro en la misma situación, en mi computadora lee el puerto sin ningun problema, lo hago ejecutable y lo pruebo en otra computadora, pero cuando el programa está corriendo no detecta ningun puerto COM.

Muchas gracias de antemano
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar