LabView - Pasar version 6.1 a 8.5

   
Vista:

Pasar version 6.1 a 8.5

Publicado por ANRE (161 intervenciones) el 17/02/2011 20:49:05
Hola

Tengo unos arrchivos en version 6.1 (la cual no e podido bajar en modo de prueva), que necesito revisar. El problema es que e iintentado abrirlos versiones 7, 8.2, 8.5 y no e podido, lo necesito para actualizarlas a la version 8.5.

o si es posible puedan mostrarme en donde bajar el soft.

Utilizo labview 8.5 en win xp.

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Pasar version 6.1 a 8.5

Publicado por eZ (195 intervenciones) el 21/02/2011 05:43:04
Se me hace demasiado extraño que no hayas podido abrirlos, sobre todo en la version 7

Te marca algun error?

Es un VI o un llb?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Pasar version 6.1 a 8.5

Publicado por ANRE (161 intervenciones) el 21/02/2011 06:17:05
Si el mismo erro en todas las versiones que e provado:

An error ocurred loading VI ' *******.VI'.
LabVIEW load error code 11: VI version (6.1) cannot be converted to the current version (8.X) because it has no block diagram.

Eso en 7 y 8.

Les mando un link con un archivo de este tipo:

http://www.megaupload.com/?d=G12CMKRL

Bueno gracias por comentar espero puedan ayudarme.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Pasar version 6.1 a 8.5

Publicado por eZ (195 intervenciones) el 22/02/2011 00:46:45
Lo converti a 8.2... sin embargo no creo que te sirva de mucho (o quiza nada)
El VI le removieron el diagrama de bloques... es una forma de "proteger" los códigos...

http://www.megaupload.com/?d=7QR6UW3K
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Pasar version 6.1 a 8.5

Publicado por ANRE (161 intervenciones) el 22/02/2011 06:08:13
OK... pero lo que me inquieta es el siguiente llb que esta en 6.1. si es posible pasarlo a 8.2 y como se hace..., e intentado pasarlo a 7 pero no me deja, por el error que antes mencione. Solo puedo ver las variables globales, pero ningun vi.

Este es el link.

http://www.megaupload.com/?d=TAFCPHMN

Gracias por tu ayuda eZ.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar