Linux - php-devel en CentOS

   
Vista:

php-devel en CentOS

Publicado por Maria (1 intervención) el 07/08/2009 09:34:04
Hola! Tengo el siguiente problema: en una máquina virtual CentOS estoy intentando instalar la librería oci8 para comunicar php con oracle. Necesito php-devel para ejecutar comandos como phpize y al intentar instalarlo (la versión 4.2.3-8.i386), me da un error de dependencias:

error: Error de dependencias:
php-common = 4.2.3 se necesita para php-devel-4.2.3.8.i386

Pero el php-common lo tengo instalado. De hecho, el comando rpm -qa | grepphp me devuelve, entre otros paquetes el php-common-4.2.3-8

Alguna idea?

Muchas gracias!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder