Linux - Instalo Kubuntu Linux y no me aparece en el arranque...

   
Vista:

Instalo Kubuntu Linux y no me aparece en el arranque...

Publicado por pinovski (1 intervención) el 07/09/2011 21:07:37
En el clasico arranque del PC donde me deberia dar a elegir si quiero iniciar con win7 o con kubuntu directamente me inicia con win7... nunca me ha dejado opcion de usar kubuntu, mientras lo instalaba, que por cierto se instalo correctamente, incluso le di a checkear CD por si se bajo dañado y me dijo que estaba perfecto, pude acceder a internet a varias paginas y todo funcionaba bien, pero al terminar la instalacion lo que comento arriba...
He tenido ubuntu y nunca me dio este problema, incluso probando a instalarlo por segunda vez sigue sin aparecer.
Instale un programa llamado easyBCD para checkear el arranque y me dice que solo tengo como entry ''Windows 7''
Gracias de antemano a los que se interesen por el tema y un saludo.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Instalo Kubuntu Linux y no me aparece en el arranque...

Publicado por xve (663 intervenciones) el 08/09/2011 16:32:20
Hola Pinovski, al final de la instalación de kubuntu, te solicita si quieres modificar el sector de arranque, y depende tu maquina, te solicita que indiques un disco o partición... te suena esa pantalla?
Ahi es donde se determina si se pone el grub en el sector de arranque o no. Si lo pones, te permitirá arrancar Linux y Windows ( y si tienes alguna otra partición con otros sistema operativo, también te lo pondrá en el listado de sistemas operativos ).

Espero que te sirva

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar